Ian Bicking: the old part of his blog

Re: workingenv.py update

I am having problems/am stumped on how to install database packages such as pysqlite.

using:
(foo)jlh@dmt600u:~/Projects/sa$ easy_install pysqlite

I get the error:

"No local packages or download links found for pysqlite error: Could not find suitable distribution for Requirement.parse('pysqlite')"
Comment on workingenv.py update
by Jeff H