Ian Bicking: the old part of his blog

Re: Site packages considered harmful comment 000

Debian tries to limit the number of separate versions of a library in order to avoid the need to update many different versions when (I daren't say if) there is a need for a security patch. If the upstream developer keeps breaking source compatibility between versions, the library probably doesn't belong in Debian (or in any non-toy application).

Comment on Site packages considered harmful comment 000
by Ben Hutchings